Talk:Mods (SEIV)

From SEWiki
Jump to: navigation, search

Why were the CSY mods removed from the list? Fyron 09:30, 13 June 2007 (BST)

About the accident

I had a terrible accident while on home.spaceempires.net, which fully blocked my access to it. Although I could re-add these, they will not be part of home.spaceempires.net while I'm blocked off. CSY 13:53, 17 June 2007 (BST)

It all started pleasant when I was editing home.spaceempires.net/pages-site-7.html. When I stuck some iframe code, your defenses caught it and I was blocked. You might want to make that iframe do nothing, if other attempts do nothing as well. For example, I've tested a Stand-alone alert box (that does not use the script tag) on it and it did nothing. No block, just no output. At least a restoration would be nice. This site was the only site I had a terrible accident on. I hope this will be the only terrible mistake. CSY 13:53, 17 June 2007 (BST)

From this point forward, I hope all future attempts will be helpful, rather then test-ful. (I was only testing the limits at the time). You've probably noticed one or more of my text file generators. These generators can be helpful because you can get information on them, and only go as far as the game engine can go (in most cases, this would be SE4). Unfortunately, these generators are only capable of generating one entry, and are not capable of editing existing entries. These generators were written in FreeBASIC, a language that has compilers compatible on Windows, DOS-32, and Linux. The most awesome parts, in my opinion, is being able to remove these limits in a data file with nesting (e.g. in older versions of the Enhancement Generator, you could only specify 10 tech areas). CSY 13:53, 17 June 2007 (BST)

  • I've unblocked your IP... I set the script blocker to not block permanently anymore (just the current request), so hopefully it will stop causing problems. ;-) Fyron 02:45, 20 June 2007 (BST)

I tried modding the game, and I succesfully made the mod, but when I tried saving the change in the Path.txt file my computer told me acess was denied. I tried downloading the mod launcher, but that didn't work either.